通达信横盘突破指标源码,通达信如何看北上资金流向

焦点

  1:通达信分时横盘指标,请做一下带《突破》字样的选股公式,源码如下:

  1、你这个不是分时的指标,K线、我试用下,发现带有“突破”的了
每个指标只对某些方面比较好用,这个指标应该说
“均线横盘:=C<均线H AND C>均线L;
STICKLINE(均线),COLORYELLOW
是这个指标的精华,而不是突破。
选择上升趋势的回调后出现黄色指标之后多是买入良机。自己可以把握下看看。
你的意思不大懂,就能帮这些了,不知道对你有帮助不

  2:通达信;低位长期横盘突破

  M=150;
V1:=MA(VOL,5);
V2:=VOL/REF(V1,1)>2;
PZ1:=MA(CLOSE,M);
PZ2:=HHV(HIGH,M);
PZ3:=LLV(LOW,M);
PZ4:=(PZ2-PZ1)/PZ1;
PZ5:=(PZ1-PZ3)/PZ1;
PZ:=REF(PZ4,1)<0.5 AND REF(PZ5,1)<0.15;
TP1:HHV(HIGH,M);
TP:=HIGH=TP1;
V2 AND PZ AND TP

  3:请高手给个通达信指标,要求是突破长期横盘整理启动,横盘期间涨跌幅不超过10%。

  给你个万能的,参数自己设置。n是天数,m是整幅(一实体计算的整幅),根据需要选股时自己设置。
G1:=(HHV(MAX(CLOSE,O),N)-LLV(MIN(CLOSE,O),N))/LLV(MIN(CLOSE,O),N)<=(M/100);
CROSS(C,REF((HHV(MAX(CLOSE,O),N)),1)) AND REF(G1,1);
如果整幅以高低点计算,就用这个
G1:=(HHV(H,N)-LLV(L,N))/LLV(L,N)<=(M/100);
CROSS(C,REF((HHV(H,N)),1)) AND REF(G1,1);

  4:请高手帮忙编写通达信横盘整理突破公式。

  N:=60;
EE:=(HHV(C,N)-LLV(C,N))/LLV(C,N);
BB:=REF(EE,1)<=0.2;
CC:=C>O AND C>=REF(HHV(C,N),1);
DD:=(C-REF(C,1))/REF(C,1)>=0.03;
横盘突破:BB AND CC AND DD;

  5:通达信自带的指标哪些能看资金流入

  还没有这样的指标,你可以在网上搜,资金流向对个股来说也可以造假,建议多关注板块的资金流入排名。

  6:国泰君安炒股软件里面怎么看北上资金进出

  不要迷信北上资金。北上资金除了海外资金入市外,更多的是国内庄家在港拆借资金回来托市。

温馨提示:所有数据信息仅供参考